Our new creative theme has arrived!

Okay
  Print

Requirements and Compatibility

Font I Want is one of the first WordPress plugins built on top of WordPress REST API on the backend and Angular 2 on the frontend.

These technologies allow us, the plugin developers, to create unique, modern and feature-rich products with possibilities that couldn’t be accomplished before.

In order to activate and use the plugin, make sure your web host meets the following server requirements:

  1. WordPress 4.4 or greater
  2. PHP version 5.4 or greater

In order to use this plugin as a WordPress administrator, make sure you’re running one of the following browsers:

  1. Chrome 46 or greater (recommended)
  2. Firefox 42 or greater
  3. IE 10 or greater (not recommended)
  4. Edge
  5. Safari 7 or greater

This plugin works with any WordPress theme, and there are no specific browser requirements for your website visitors (it all depends on the theme you’re using).